Problemes amb DCS

Kopant

Més pesat que Kuban
12 Abril 2014
1,206
0
0
Sant Pere de Riudebitlles, Catalunya
#1
Com que una imatge val més que mil paraules, el que em passa es exactament el que es veu al video. Com si tingués la tecla 8 del teclat numéric apretada. Ho soluciono entrant a la configuracio de controls i tornant a seleccionar els controls del A10 real (que de totes maneres ja estan posats per defecte) aixo em passa amb tots els móduls i només amb DCS.
Hi ha una cosa que em té la mosca al nas i és que crec que em va passar al mateix UNA VEGADA jugant a DayZ Mod amb en Diplock, en un servidor guiri que vam entrar, pero només va ser en aquell servidor i al canviar de servidor ja no m´ho va fer més, ni m´ho havia tornat a fer més aquestes ultimes setmanes Total que estic més perdut que Michael Knight a un Seat Panda. :çnado:


http://youtu.be/rUX6Einbhc4
 

Viper

Administrator
Membre del personal
Moderador
Personal Arma
#2
Això te fàcil solució, es degut a que tens assignat un eix d'algun perifèric a mirar cap a dalt. El DCS per defecte assigna tots els eixos de tots els perifèrics sense tenir en compte la lògica, de manera que pots tenir l'eix Z dels pedals a l'alabeig per exemple. Fes un repas del eixos perquè segur que es això.
 

Kopant

Més pesat que Kuban
12 Abril 2014
1,206
0
0
Sant Pere de Riudebitlles, Catalunya
#3
Ok ho mirare quan arribi a casa...gracies Viper, tot hi que no tinc cap altre periferic que no sigui el HOTAS....no tinc pedals. Perosi tinc instal.lats el freetrack i el Naturalpoint perque vaig estar fent proves fa uns dies amb el Trackclip....podria venir d'aqui? Ah i aixo ja em pasava abans de tenir el HOTAS....

Enviado desde mi Nexus 5 mediante Tapatalk